<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script data-cfasync='false' src='//monu.delivery/site/8/2/b778d4-ff2d-4b55-a1bb-04c6283ffc89.js' type='text/javascript'></script>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>Preview: &quot;John Lennon/Plastic Ono Band: The Ultimate Collection&quot;</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#ffffff' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#ffffff' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.vintagevinylnews.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="VVN Music - Atom" href="https://www.vintagevinylnews.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="VVN Music - RSS" href="https://www.vintagevinylnews.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="VVN Music - Atom" href="https://www.blogger.com/feeds/26817478/posts/default" />

<link rel="alternate" type="application/atom+xml" title="VVN Music - Atom" href="https://www.vintagevinylnews.com/feeds/207058303901025341/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-3bJn4cGlHUA/YEaospfm9wI/AAAAAAABbkc/Vt5gh6rda7QjGhmA7SJo4sY0vc6CmeFngCNcBGAsYHQ/w320-h277/Lennon.jpg' rel='image_src'/>
<meta content='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' property='og:url'/>
<meta content='Preview: &quot;John Lennon/Plastic Ono Band: The Ultimate Collection&quot;' property='og:title'/>
<meta content='Out April 16 From the haunting, funereal bells and emotional wails of opening track &quot;Mother,&quot; it was immediate – John Lennon&#39;s first solo st...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-3bJn4cGlHUA/YEaospfm9wI/AAAAAAABbkc/Vt5gh6rda7QjGhmA7SJo4sY0vc6CmeFngCNcBGAsYHQ/w1200-h630-p-k-no-nu/Lennon.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Dancing Script';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/dancingscript/v16/If2cXTr6YS-zF4S-kcSWSVi_sxjsohD9F50Ruu7BMSo3Sup5.ttf)format('truetype');}@font-face{font-family:'EB Garamond';font-style:italic;font-weight:600;src:url(//fonts.gstatic.com/s/ebgaramond/v15/SlGFmQSNjdsmc35JDF1K5GRwUjcdlttVFm-rI7diR799U60.ttf)format('truetype');}@font-face{font-family:'EB Garamond';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/ebgaramond/v15/SlGDmQSNjdsmc35JDF1K5E55YMjF_7DPuGi-6_RkBI96.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:italic;font-weight:700;src:url(//fonts.gstatic.com/s/lato/v17/S6u_w4BMUTPHjxsI5wq_Gwfo.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwiPHA.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url(//fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwiPHA.ttf)format('truetype');}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v17/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkqg.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;src:url(//fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:italic;font-weight:800;src:url(//fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKW-U9hrIqY.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:600;src:url(//fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page {
display: inline-block;
vertical-align: top;
width: 55%;
}
body#layout .sidebar-container {
display: inline-block;
float: right;
width: 40%;
}
body#layout .hamburger-menu,
body#layout .search {
display: none;
}
--></style>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-781972-2', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=26817478&amp;zx=5f20ff33-78a3-4e2f-98f0-672666e82b6a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=26817478&amp;zx=5f20ff33-78a3-4e2f-98f0-672666e82b6a' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-9844154280793207 -->

</head>
<body class='container item-view version-1-3-0'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='all-container'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<div class='centered-top-firstline container'>
<div class='main_header_elements container'>
<!-- Blog name and header -->
<div class='blog-name'>
<div class='section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='https://www.vintagevinylnews.com/'>
<img alt='VVN Music' data-original-height='60' data-original-width='725' src='//2.bp.blogspot.com/-MpvVGrYizYI/YDqZFZJQiNI/AAAAAAABbiE/mfyT5ZATSOsgtchEBHhLisOQCkqOJxqQQCK4BGAYYCw/s1600/Logo%2BMagneto%2BBold%2BSemi-Expanded%2B76..jpg' srcset='//2.bp.blogspot.com/-MpvVGrYizYI/YDqZFZJQiNI/AAAAAAABbiE/mfyT5ZATSOsgtchEBHhLisOQCkqOJxqQQCK4BGAYYCw/w120/Logo%2BMagneto%2BBold%2BSemi-Expanded%2B76..jpg 120w, //2.bp.blogspot.com/-MpvVGrYizYI/YDqZFZJQiNI/AAAAAAABbiE/mfyT5ZATSOsgtchEBHhLisOQCkqOJxqQQCK4BGAYYCw/w240/Logo%2BMagneto%2BBold%2BSemi-Expanded%2B76..jpg 240w, //2.bp.blogspot.com/-MpvVGrYizYI/YDqZFZJQiNI/AAAAAAABbiE/mfyT5ZATSOsgtchEBHhLisOQCkqOJxqQQCK4BGAYYCw/w480/Logo%2BMagneto%2BBold%2BSemi-Expanded%2B76..jpg 480w, //2.bp.blogspot.com/-MpvVGrYizYI/YDqZFZJQiNI/AAAAAAABbiE/mfyT5ZATSOsgtchEBHhLisOQCkqOJxqQQCK4BGAYYCw/w640/Logo%2BMagneto%2BBold%2BSemi-Expanded%2B76..jpg 640w, //2.bp.blogspot.com/-MpvVGrYizYI/YDqZFZJQiNI/AAAAAAABbiE/mfyT5ZATSOsgtchEBHhLisOQCkqOJxqQQCK4BGAYYCw/w800/Logo%2BMagneto%2BBold%2BSemi-Expanded%2B76..jpg 800w'/>
</a>
<p>
Looking Back at the Music of the Last 66 Years
</p>
</div>
</div></div>
</div>
<!-- End blog name and header -->
<!-- Subscribe -->
<!-- End subscribe -->
<!-- Search -->
<div class='search'>
<button aria-label='Search' class='flat-button search-expand touch-icon-button'>
<div class='search-expand-text'>Search</div>
<div class='search-expand-icon flat-icon-button'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.vintagevinylnews.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<label class='search-submit'>
<input type='submit'/>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</label>
</form>
</div>
</div></div>
</div>
</div>
<!-- Hamburger menu -->
<div class='hamburger-section container'>
<button class='svg-icon-24-button hamburger-menu flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_menu_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<!-- End hamburger menu -->
</div>
<nav role='navigation'>
<div class='centered-top-secondline section' id='page_list_top' name='Page List (Top)'><div class='widget PageList' data-version='2' id='PageList1'>
<div class='widget-content'>
<div class='overflowable-container'>
<div class='overflowable-contents'>
<div class='container'>
<ul class='tabs'>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/'>Home</a>
</li>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/p/vvn-music-podcast.html'>VVN Music Interviews</a>
</li>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/p/privacy-policy.html'>Privacy Policy</a>
</li>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/p/contact-us.html'>About Us</a>
</li>
</ul>
</div>
</div>
<div class='overflow-button hidden'>
<a>More&hellip;</a>
</div>
</div>
</div>
</div></div>
</nav>
</div>
</header>
<div class='main_content_container clearfix'>
<div class='page'>
<div class='page_body'>
<div class='centered'>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post-content container'>
<div class='post-title-container'>
<a name='207058303901025341'></a>
<h3 class='post-title entry-title'>
Preview: "John Lennon/Plastic Ono Band: The Ultimate Collection"
</h3>
</div>
<div class='post-header-container container'>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html'/>
<a class='timestamp-link' href='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-03-08T17:46:00-05:00' title='2021-03-08T17:46:00-05:00'>
March 08, 2021
</time>
</a>
</span>
</div>
</div>
</div>
<div class='post-body-container'>
<div class='post-body entry-content float-container' id='post-body-207058303901025341'>
<table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right;"><tbody><tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-3bJn4cGlHUA/YEaospfm9wI/AAAAAAABbkc/Vt5gh6rda7QjGhmA7SJo4sY0vc6CmeFngCNcBGAsYHQ/s950/Lennon.jpg" imageanchor="1" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto; text-align: right;"><img border="0" data-original-height="823" data-original-width="950" height="277" src="https://1.bp.blogspot.com/-3bJn4cGlHUA/YEaospfm9wI/AAAAAAABbkc/Vt5gh6rda7QjGhmA7SJo4sY0vc6CmeFngCNcBGAsYHQ/w320-h277/Lennon.jpg" width="320" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">Out April 16</td></tr></tbody></table>From the haunting, funereal bells and emotional wails of opening track "Mother," it was immediate &#8211; John Lennon's first solo studio album was unlike anything he had made before. Recorded in 1970, shortly after the demise of The Beatles, John Lennon/Plastic Ono Band saw John stripping away the artifice and ornamentation for a visceral artistic exorcism that was confessional, raw, painfully honest, and revelatory. Inspired by the primal scream psychotherapy he and wife Yoko Ono had been practicing with Dr. Arthur Janov, John, joined by the minimalist Plastic Ono Band - Ringo Starr on drums and Klaus Voorman on bass, and producer Phil Spector &#8211; confronted his demons, professed his love for his wife, railed against false idols and declared the dream was over on his most personal album. Today it stands as the towering achievement of his solo career &#8211; the moment the biggest rock star in the world bared his soul for all to hear &#8211; as real as it was revolutionary.<br /><br />On April 16, Yoko Ono Lennon and Capitol/UMe will celebrate 50 years of John's transformational and influential masterpiece, with the eight-disc super deluxe box set, John Lennon/Plastic Ono Band &#8211; The Ultimate Collection, an immersive, deep listening experience and in-depth exploration of what John described as "the best thing I've ever done." Fully authorized by Yoko Ono Lennon, who oversaw the production and creative direction, and from the same audio team that worked on 2018's critically acclaimed Imagine &#8211; The Ultimate Collection, including triple GRAMMY&#174;-Award winning engineer Paul Hicks and mixers/engineers Rob Stevens and Sam Gannon, the Ultimate Collection puts listeners in the center of the studio and explores the album's 1970 recording sessions at EMI Studios 2 &amp; 3, Abbey Road along with John's post-Beatles singles, "Give Peace A Chance," "Cold Turkey" and "Instant Karma! (We All Shine On)" from inception to the final master through scores of unreleased and rare demos, rehearsals, outtakes, jams and studio conversations, revealing how these beloved songs came to be. Everything in this expansive box set has been newly mixed from scratch from brand new 192kHz/24bit hi-res transfers. In addition to the various new mixes, the set boasts 87 never-before-heard recordings.<br /><div style="text-align: right;"><br /></div>This historical, remixed and remastered collection features 159 tracks across six CDs and two Blu-ray audio discs for more than 11 engrossing hours of music and includes two postcards ("Who Are The Plastic Ono Band?" and "You Are The Plastic Ono Band") a "War Is Over!" poster and a comprehensive 132-page hardback book with lyrics, rare photos, tape box images, memorabilia and extensive notes. Designed and edited by Simon Hilton, the Compilation Producer and Production Manager of the Ultimate Collection series, the book tells the story behind each of the songs and the making of the album in John &amp; Yoko's words and the words of those who worked alongside them, through archival and brand new interviews. <br /><br />Yoko writes in the preface of the book: "With the Plastic Ono Band albums, John and I liked the idea of this really raw, basic, truthful reality that we were going to be giving to the world. We were influencing other artists, giving them courage, giving dignity to a certain style of vulnerability and strength that was not accepted in society at the time. It was a revolution for a Beatle to say, 'Listen: I'm human, I'm real.' It took a lot of courage for him to do it."<br /><br />This truly unique expanded edition includes the lively improvised jams John and the band would play between takes, belying the intense subject matter of the album, and the full live recording session of Yoko's companion LP, Yoko Ono/Plastic Ono Band, which for the first time presents the songs in their full, unedited lengths and speed, and includes three unreleased improvisations.<br /><br />Similar to the previous Ultimate Collection, the set offers a variety of new listening experiences that are at once immersive and intimate, ranging from the brand new Ultimate Mixes of the timeless album, which put John's vocals front and center and sonically upgrade the sound, to the Elements Mixes, which isolate and bring forth certain elements from the multitrack recordings to reveal even deeper levels of detail and clarity, and the Raw Studio Mixes, which allows listeners to experience the moment John and the Plastic Ono Band recorded each song, mixed raw and live without effects, tape delays or reverbs. The Evolutionary Documentary is a unique track-by-track audio montage that details the evolution of each song from demo to master recording via instructions, rehearsals, recordings, multitrack exploration and studio chatter. The Blu-rays present an array of listening options including high-definition, studio quality 192kHz/24bit audio in stereo and enveloping 5.1 Surround and Dolby Atmos mixes.<br /><br />Plastic Ono Band will also be released in concurrent multiple physical and digital configurations, including as a 1CD that includes the Ultimate Mixes of the original album and the three non-album singles and as an expanded 2CD or 2LP version that adds a disc of outtakes of each song.<br /><br />THE ULTIMATE MIXES<br />The original John Lennon/Plastic Ono Band album has been faithfully remixed from the ground up by the aforementioned Paul Hicks at Abbey Road Studios under the supervision of Yoko Ono Lennon. Hicks utilized high-definition 192kHz/24bit audio transfers of the original first-generation multitrack recordings to create the best possible recreations of the originals. The result is these new Ultimate Mixes now reveal whole new levels of sonic depth, definition and clarity, especially in 5.1 Surround Sound and Dolby Atmos. "Yoko is very keen that in making The Ultimate Mixes Series, we achieve three things: remain faithful and respectful to the originals, ensure that the sound is generally sonically clearer overall, and increase the clarity of John's vocals. 'It's about John' she says. And she is right. His voice brings the biggest emotional impact to the album."<br /><br />THE OUTTAKES<br />The collection includes unreleased stereo outtakes of each song which have been mixed with a balance and EQ more akin to the original album mixes, with a little bit of additional effects &#8211; in the style of a "rough listening mix" that John &amp; Yoko and Phil Spector would have used to play them back at Abbey Road. Highlights include "Mother" (Take 61) which removes the opening bell and has the drums mixed in mono, "Love" (Take 6) with John performing the song on acoustic guitar without the aid of Spector on piano and the first rehearsal of "Remember" (Rehearsal 1), which started off as a slower, more subdued, song than the rollicking one it evolved into, "Well Well Well" (Take 2) which ends with an instrumental jam, the alternate clawhammer strumming on "Look At Me" (Take 2) and "Cold Turkey" (Take 1) with some seriously funky guitar playing by John and Eric Clapton.<br /><br />DEMOS<br />In addition to the outtakes, the original recordings of each song, either from a home cassette, home tape, or the very first rehearsal or run-through in the studio are included. It's remarkable to hear how fully formed many of the songs were before they were brought to the studio and what they transformed into. Most of these recordings have never been released until now.<br /><br />THE ELEMENTS MIXES<br />The Elements Mixes mixed by Hicks bring some of the buried elements not otherwise heard, or in some cases used, up to the surface and presents them on a wider and brighter sound stage to reveal deeper levels of detail and clarity. The idea behind these is that once these elements have been heard listeners will hear details previously hidden in the album mixes in a completely way. These range from John's isolated vocal track for "Mother," the conga on "I Found Out," the extra vocals on "Hold On," the alternative organ take on "Isolation," unused maracas on "Well Well Well" and the original guide vocal for "God."<br /><br />THE RAW STUDIO MIXES + OUTTAKES<br />Mixed by Rob Stevens, the Raw Studio Mixes transport listeners to the center of the studio at Abbey Road to experience what it was like to bear witness to the recording sessions. The songs have been mixed without effects, tape delays or reverbs, recreating as close to possible what these performances sounded like raw and live. The Raw Studio Mixes stand on their own to provide a markedly different set of listening experiences, stripping away the sound-shaping techniques that were used in the production of the original 1970 album to reveal further nuance and depths in these unadorned studio performances.<br /><br />THE EVOLUTION DOCUMENTARY<br />The Evolution Mixes are mini-documentaries that explore the development of each song through their elements, arrangements and the musicians that play on them. Edited down from all the original 8-track multitracks, quarter-inch live recordings and mixes and a few demo cassettes by Sam Gannon, generally each Evolution Mix runs through each song's sessions chronologically, starting with the demos and/or early takes and ending with the final mixes; documenting their creative journey from inspiration to finished work, exploring different, sometimes hidden parts of the multitracks and including all the best method, magic, craftsmanship and conversation during the development of the songs. Throughout the sessions, there is a sense of lightness and joviality that contrasts the heavy and, at times, very intense themes which run through much of the album. These mixes provide a window into that world, putting the listener in the center of the studio with John, Yoko, Phil and the Plastic Ono Band.<br /><br />THE JAMS<br />Despite the serious nature of the album, John and the Plastic Ono Band, which sometimes included Yoko, Billy Preston and Phil Spector, had fun in between takes by spontaneously jamming classic rock 'n' roll songs, improvisations and even early versions of some of John's other songs. For the first time, these 22 jams are being made available and are presented in the order they were recorded. Some of the many gems include impromptu performances of Chuck Berry's "Johnny B. Goode," Fats Domino's "Ain't That A Shame" Little Richard's "Send Me Some Lovin'" and a hilarious sendup of Elvis Presley, illustrating John's love for early rock 'n' roll. Other highlights include loose run throughs of "Hold On" and a couple early attempts of "I Don't Want To Be A Soldier Mama, I Don't Want To Die," which would end up on his next album, Imagine.<br /><br />YOKO ONO/PLASTIC ONO BAND &#8211; THE LIVE SESSIONS<br />On October 10th, the day after John's 30th birthday, Yoko, John, Klaus and Ringo recorded a freeform experimental jam session that would be edited into Yoko's concurrent album, Yoko Ono/Plastic Ono Band. For the first time ever, the full session, more than three times the length of the original album, can be heard as part of the Blu-ray in its entirety. Newly mixed by Sam Gannon, it is being presented in high-res audio and in its originally performed speed with no edits, with tracks like "Why" clocking in at 18 mins and "Why Not" exceeding 21 minutes. The live session is bolstered by three improvisations that have never been released before: "Life," "Omae No Okaa Wa" and "I Lost Myself Somewhere In The Sky."<br /><br />JOHN LENNON/PLASTIC ONO BAND<br />Released on December 11, 1970, John Lennon/Plastic Ono Band followed three hit singles John released in 1969 after the breakup of The Beatles - "Give Peace A Chance," "Cold Turkey," and "Instant Karma! (We All Shine On)," three avant-garde recordings released with Yoko (Two Virgins, Life With The Lions, and Wedding Album) and the live concert album, Live Peace In Toronto 1969, recorded with the ever-evolving Plastic Ono Band, which for this legendary performance featured Eric Clapton, Klaus Voormann and Alan White.<br /><br />John Lennon/Plastic Ono Band was John's first post-Beatles solo album so interest was high to see what he would do with his newfound creative freedom. The answer shocked the world. Gone was any florid instrumentation or psychedelia as on Sgt. Pepper's or the kind of jaunty rock and abstract poetry of the band's final album, Let It Be, and in its place were deeply emotional, profound, autobiographical songs about being abandoned by his mother and father, the loneliness of stardom, his dear Yoko and the end of the cultural revolution. Soundtracked by simple and sparse instrumentation and minimal yet majestic production, John's voice pierced listener's hearts like never before as he revealed his true self. It marked his true birth as a solo artist. The album reached the top 10 in both the US and UK, despite the absence of a major hit single.<br /><br />50 years on, John Lennon/Plastic Ono Band is widely considered one of the best albums ever made. Most recently Rolling Stone, who also dubbed it #4 on their list of Best Albums of 1967-87, ranked the album #85 in their 2020 reassessment of The 500 Greatest Albums Of All Time, hailing it ahead of its time: "a pure, raw core of confession that, in its echo-drenched, garage-rock crudity, is years ahead of punk." Pitchfork awarded it #60 in their Top 100 Albums of the 1970s list and it was selected by Time as one of the 100 Best Albums of All Time, declaring: "Lennon's writing was never sharper, and his still-underrated singing stands with rock's finest." As Rolling Stone's retrospective review remarked, "left out in the open, without protective harmonies or racket, Lennon's singing takes on an expressive specificity that anyone in search of the century's great vocal performances would be foolish to overlook." A 2010 review from the BBC perhaps summed it up best: "The reality of Plastic Ono Band is that it contains eleven of Lennon's most accessible and gorgeous melodies and riffs; it's pure Beatles, but with the layers of studio sophistry stripped away to reveal the nub of the confessional crux. The heartbreaking scream of loss that is 'Mother.' The mirror image of 'My Mummy's Dead' and its invention of all things lo-fi. And, in-between, the savaging of aspiration in 'Working Class Hero,' the pinched proto-punk fury of 'I Found Out' and 'Well Well Well,' the fear and self-loathing of 'Remember' and 'Isolation,' the poignant grasps for comfort within 'Love' and 'Hold On,' and the slaughter of gods, monsters, The Beatles and the false idols of the 1960s in the peerless 'God,' which is still, very possibly, the most thematically ambitious and courageous rock song ever recorded."<br /><br />John Lennon/Plastic Ono Band &#8211; The Ultimate Collection continues the 50th anniversary celebration of this iconic album, which began in October 2020 with the release of the book, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3086533-1&amp;h=2621533961&amp;u=https%3A%2F%2Feur02.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fwww.amazon.com%252FJohn-Yoko-Plastic-Ono-Band%252Fdp%252F1681885891%252Fref%253Das_li_ss_tl%253Ftag%253Dyes013-20%2526dchild%253D1%2526keywords%253DJohn%252Byoko%252Bplastic%252Bono%252Bband%2526qid%253D1597702003%2526sr%253D8-1%2526linkId%253D6f6732c0e56997c1fdf4cc14b8d0ee4d%26data%3D04%257C01%257CTim.Plumley%2540umusic.com%257Cb7316a29ff794ff81a3308d8d77c4858%257Cbbcb6b2f8c7c4e2486e46c36fed00b78%257C1%257C0%257C637496276118826920%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C1000%26sdata%3DVwLZDAXg2%252FfcFnIKA1patt0JBANV%252B4Eeeh7zEQo0tag%253D%26reserved%3D0&amp;a=John+%26+Yoko%2FPlastic+Ono+Band">John &amp; Yoko/Plastic Ono Band</a> for what would have been John's 80th birthday. With first-hand commentary by John &amp; Yoko, members of the Plastic Ono Band and other key figures in their lives &#8211; including Ringo Starr, George Harrison, Klaus Voormann, Rolling Stone founder and editor Jann S. Wenner and therapist Arthur Janov &#8211;  and packed with evocative and revealing letters, artworks and photographs &#8211; many unseen &#8211; by Annie Leibovitz, Richard DiLello, Ethan Russell, Iain Macmillan, John Reader and David Nutter, this incisive volume offers new insights into the raw emotions and open mindset of John after marriage to Yoko and the breakup of the Beatles. Beautifully packaged, this landmark publication is hardbound with black-sprayed edges and stenciled with "Who are the Plastic Ono Band?" &#8211; riffing on an early teaser campaign for the album from 1970. <br /><div>
<br />
<center>
<div id="amzn-assoc-ad-e28b9f0c-ea8e-42d4-ae2d-0cbfa34892a3"></div><script async="" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=e28b9f0c-ea8e-42d4-ae2d-0cbfa34892a3"></script>
</center></div>
</div>
<div class='post-sidebar invisible'>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-normalpostsidebar-207058303901025341' class='sharing' data-title='Preview: "John Lennon/Plastic Ono Band: The Ultimate Collection"'>
<button aria-controls='sharing-popup-Blog1-normalpostsidebar-207058303901025341' aria-label='Share' class='sharing-button touch-icon-button flat-button ripple' id='sharing-button-Blog1-normalpostsidebar-207058303901025341' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-normalpostsidebar-207058303901025341' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=facebook' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=twitter' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=pinterest' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=email' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-labels-sidebar'>
<h3>Labels</h3>
<span class='byline post-labels'>
<span class='byline-label'><!--Can't find substitution for tag [byline.label]--></span>
<a href='https://www.vintagevinylnews.com/search/label/-Preview-' rel='tag'>-Preview-</a>
<a href='https://www.vintagevinylnews.com/search/label/John%20Lennon' rel='tag'>John Lennon</a>
<a href='https://www.vintagevinylnews.com/search/label/Yoko%20Ono' rel='tag'>Yoko Ono</a>
</span>
</div>
</div>
</div>
<div class='post-bottom'>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-labels'>
<span class='byline-label'>Labels:</span>
<a href='https://www.vintagevinylnews.com/search/label/-Preview-' rel='tag'>-Preview-</a>
<a href='https://www.vintagevinylnews.com/search/label/John%20Lennon' rel='tag'>John Lennon</a>
<a href='https://www.vintagevinylnews.com/search/label/Yoko%20Ono' rel='tag'>Yoko Ono</a>
</span>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=26817478&postID=207058303901025341' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-207058303901025341' class='sharing' data-title='Preview: "John Lennon/Plastic Ono Band: The Ultimate Collection"'>
<button aria-controls='sharing-popup-Blog1-byline-207058303901025341' aria-label='Share' class='sharing-button touch-icon-button flat-button ripple' id='sharing-button-Blog1-byline-207058303901025341' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-207058303901025341' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=facebook' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=twitter' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=pinterest' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=207058303901025341&target=email' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.vintagevinylnews.com/2021/03/preview-john-lennonplastic-ono-band.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=26817478&postID=207058303901025341' onclick=''>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<aside class='sidebar-container sidebar-invisible' role='complementary'>
<div class='navigation container'>
<button class='svg-icon-24-button sidebar-back flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_forward_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar section' id='sidebar' name='Sidebar'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-content'>
<!--MONUMETRIC [ATF|Pos 1] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100 START-->

<div id="mmt-a470e8e1-a3b0-4047-8c41-ef1299735823"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["a470e8e1-a3b0-4047-8c41-ef1299735823"]); })</script>

<!--MONUMETRIC [ATF|Pos 1] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100  ENDS-->
</div>
</div>
<div class='widget LinkList' data-version='2' id='LinkList1'>
<h3 class='title'>
Vintage Artist News
</h3>
<div class='widget-content'>
<ul>
<li><a href='https://www.showbiz411.com/2021/03/08/watch-super-singer-songwriter-carole-king-get-vaccinated-and-sing-about-it-in-a-parody-of-its-too-late'>Carole King Turns "It's Too Late" Into Vaccination Song</a></li>
<li><a href='https://www.music-news.com/news/UK/138740/Nile-Rodgers-thinks-the-world-needs-live-music-now-more-than-ever'>Nile Rodgers Longs For the Stage</a></li>
<li><a href='https://www.brooklynvegan.com/brandy-eve-starring-in-new-abc-hip-hop-drama-queens/'>Brandy & Eve Get New TV Series</a></li>
<li><a href='http://www.noise11.com/news/helen-reddy-to-receive-ted-albert-award-for-outstanding-services-to-australian-music-20210308'>Helen Reddy to Receive Australia's Ted Albert Award for Outstanding Service</a></li>
<li><a href='https://www.music-news.com/news/UK/138732/Roger-Daltrey-unsure-if-The-Who-will-make-another-album'>Roger Daltrey's Doubts on Another Who Album</a></li>
<li><a href='https://ultimateclassicrock.com/dionne-warwick-should-be-in-the-rock-hall/'>Why Dionne Warwick Should Be in the Rock Hall</a></li>
<li><a href='https://www.cleveland.com/entertainment/2021/03/michael-stanley-cleveland-rock-legend-and-noted-local-radio-and-tv-personality-dead-at-72.html'>Michael Stanley Dead at 72</a></li>
<li><a href='https://variety.com/2021/music/news/chicks-gaslighter-canceled-tour-lawsuit-1234922955/'>The Chicks File Lawsuit Over Cancelled Tour</a></li>
</ul>
</div>
</div><div class='widget HTML' data-version='2' id='HTML2'>
<div class='widget-content'>
<!--MONUMETRIC [BTF|Pos 2] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100 START-->

<div id="mmt-d5ea9f10-d48d-470e-a7ee-0be35549b365"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["d5ea9f10-d48d-470e-a7ee-0be35549b365"]); })</script>

<!--MONUMETRIC [BTF|Pos 2] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100  ENDS-->
</div>
</div><div class='widget LinkList' data-version='2' id='LinkList2'>
<h3 class='title'>
Social Media
</h3>
<div class='widget-content'>
<ul>
<li><a href='https://www.facebook.com/Vintage-Vinyl-News-153398739064/?ref=ts'>Facebook</a></li>
<li><a href='https://twitter.com/vvnmusic?lang=en'>Twitter</a></li>
<li><a href='https://www.youtube.com/channel/UCC9mg61Bm6iLSazNH2aWluQ'>YouTube</a></li>
</ul>
</div>
</div><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-content'>
<!--MONUMETRIC [BTF|Pos 3] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100 START-->

<div id="mmt-7e5cbd71-714a-45e6-a7a6-8f60efd94ab3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7e5cbd71-714a-45e6-a7a6-8f60efd94ab3"]); })</script>

<!--MONUMETRIC [BTF|Pos 3] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100  ENDS-->
</div>
</div><div class='widget Stats' data-version='2' id='Stats1'>
<h3 class='title'>
Total Pageviews
</h3>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-content'>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=22&l=ur1&category=amzn_music_bounty&banner=0SEQHTMFMC0J6SW13TG2&f=ifr&linkID=3d9cb050eb5117897a234d273bda8c24&t=winkscoll-20&tracking_id=winkscoll-20" width="250" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
</div></div>
</aside>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
<div class='copyright'>Copyright 2020 by The VVN Network</div>
</div>
</div></footer>
</div>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/985164043-rockpool_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/629644797-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>