<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script data-cfasync='false' src='//monu.delivery/site/8/2/b778d4-ff2d-4b55-a1bb-04c6283ffc89.js' type='text/javascript'></script>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>Recordings by Springsteen, Journey, the Beastie Boys Gabriel, Rogers and Two by Ronstadt Among New Inductees in the Grammy Hall of Fame</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#ffffff' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#ffffff' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.vintagevinylnews.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="VVN Music - Atom" href="https://www.vintagevinylnews.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="VVN Music - RSS" href="https://www.vintagevinylnews.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="VVN Music - Atom" href="https://www.blogger.com/feeds/26817478/posts/default" />

<link rel="alternate" type="application/atom+xml" title="VVN Music - Atom" href="https://www.vintagevinylnews.com/feeds/6644075411747540785/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-uVN_CsZc6kM/X-EhO8szgAI/AAAAAAABbQE/xgEgNFhQEuYEsWhEMbOLiv8dZ-GAfy7lACNcBGAsYHQ/s320/Grammy%2BHall%2Bof%2BFame.jpg' rel='image_src'/>
<meta content='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' property='og:url'/>
<meta content='Recordings by Springsteen, Journey, the Beastie Boys Gabriel, Rogers and Two by Ronstadt Among New Inductees in the Grammy Hall of Fame' property='og:title'/>
<meta content='The 29 New Inductees Today the Recording Academy ®  welcomes the 2021 inductees for the distinguished GRAMMY Hall Of Fame ® , continuing its...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-uVN_CsZc6kM/X-EhO8szgAI/AAAAAAABbQE/xgEgNFhQEuYEsWhEMbOLiv8dZ-GAfy7lACNcBGAsYHQ/w1200-h630-p-k-no-nu/Grammy%2BHall%2Bof%2BFame.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Dancing Script';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/dancingscript/v15/If2cXTr6YS-zF4S-kcSWSVi_sxjsohD9F50Ruu7BMSo3Sup5.ttf)format('truetype');}@font-face{font-family:'EB Garamond';font-style:italic;font-weight:600;src:url(//fonts.gstatic.com/s/ebgaramond/v14/SlGFmQSNjdsmc35JDF1K5GRwUjcdlttVFm-rI7diR799U60.ttf)format('truetype');}@font-face{font-family:'EB Garamond';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/ebgaramond/v14/SlGDmQSNjdsmc35JDF1K5E55YMjF_7DPuGi-6_RkBI96.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:italic;font-weight:700;src:url(//fonts.gstatic.com/s/lato/v17/S6u_w4BMUTPHjxsI5wq_Gwfo.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwiPHA.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url(//fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwiPHA.ttf)format('truetype');}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v16/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkqg.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;src:url(//fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:italic;font-weight:800;src:url(//fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKW-U9hrIqY.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:600;src:url(//fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page {
display: inline-block;
vertical-align: top;
width: 55%;
}
body#layout .sidebar-container {
display: inline-block;
float: right;
width: 40%;
}
body#layout .hamburger-menu,
body#layout .search {
display: none;
}
--></style>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-781972-2', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=26817478&amp;zx=6cea24ce-82c8-450b-884e-0640a54c30a4' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=26817478&amp;zx=6cea24ce-82c8-450b-884e-0640a54c30a4' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-9844154280793207 -->

</head>
<body class='container item-view version-1-3-0'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='all-container'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<div class='centered-top-firstline container'>
<div class='main_header_elements container'>
<!-- Blog name and header -->
<div class='blog-name'>
<div class='section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.vintagevinylnews.com/'>
VVN Music
</a>
</h1>
</div>
<p>
Looking Back at the Music of the Last 65 Years
</p>
</div>
</div></div>
</div>
<!-- End blog name and header -->
<!-- Subscribe -->
<!-- End subscribe -->
<!-- Search -->
<div class='search'>
<button aria-label='Search' class='flat-button search-expand touch-icon-button'>
<div class='search-expand-text'>Search</div>
<div class='search-expand-icon flat-icon-button'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.vintagevinylnews.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<label class='search-submit'>
<input type='submit'/>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</label>
</form>
</div>
</div></div>
</div>
</div>
<!-- Hamburger menu -->
<div class='hamburger-section container'>
<button class='svg-icon-24-button hamburger-menu flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_menu_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<!-- End hamburger menu -->
</div>
<nav role='navigation'>
<div class='centered-top-secondline section' id='page_list_top' name='Page List (Top)'><div class='widget PageList' data-version='2' id='PageList1'>
<div class='widget-content'>
<div class='overflowable-container'>
<div class='overflowable-contents'>
<div class='container'>
<ul class='tabs'>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/'>Home</a>
</li>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/p/vvn-music-podcast.html'>VVN Music Interviews</a>
</li>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/p/privacy-policy.html'>Privacy Policy</a>
</li>
<li class='overflowable-item'>
<a href='https://www.vintagevinylnews.com/p/contact-us.html'>About Us</a>
</li>
</ul>
</div>
</div>
<div class='overflow-button hidden'>
<a>More&hellip;</a>
</div>
</div>
</div>
</div></div>
</nav>
</div>
</header>
<div class='main_content_container clearfix'>
<div class='page'>
<div class='page_body'>
<div class='centered'>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post-content container'>
<div class='post-title-container'>
<a name='6644075411747540785'></a>
<h3 class='post-title entry-title'>
Recordings by Springsteen, Journey, the Beastie Boys Gabriel, Rogers and Two by Ronstadt Among New Inductees in the Grammy Hall of Fame
</h3>
</div>
<div class='post-header-container container'>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html'/>
<a class='timestamp-link' href='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2020-12-21T17:28:00-05:00' title='2020-12-21T17:28:00-05:00'>
December 21, 2020
</time>
</a>
</span>
</div>
</div>
</div>
<div class='post-body-container'>
<div class='post-body entry-content float-container' id='post-body-6644075411747540785'>
<span style="font-family: inherit;"><span style="background-color: white;"><table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right;"><tbody><tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-uVN_CsZc6kM/X-EhO8szgAI/AAAAAAABbQE/xgEgNFhQEuYEsWhEMbOLiv8dZ-GAfy7lACNcBGAsYHQ/s407/Grammy%2BHall%2Bof%2BFame.jpg" imageanchor="1" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" data-original-height="294" data-original-width="407" src="https://1.bp.blogspot.com/-uVN_CsZc6kM/X-EhO8szgAI/AAAAAAABbQE/xgEgNFhQEuYEsWhEMbOLiv8dZ-GAfy7lACNcBGAsYHQ/s320/Grammy%2BHall%2Bof%2BFame.jpg" width="320" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">The 29 New Inductees</td></tr></tbody></table>Today the Recording Academy<sup>&#174;</sup>&nbsp;welcomes the 2021 inductees for the distinguished GRAMMY Hall Of Fame<sup>&#174;</sup>, continuing its ongoing commitment to preserving and celebrating timeless recordings. This year's additions recognize a diverse range of both single and album recordings at least 25 years old that exhibit qualitative or historical significance. Recordings are reviewed each year by a special member committee comprised of eminent and knowledgeable professionals from all branches of the recording arts, with final approval by the Recording Academy's National Board of Trustees. With 29 new titles, the Hall, now in its 48th year, currently totals 1,142 recordings.<br />&nbsp;<br />"We are proud to announce this year's diverse roster of GRAMMY Hall Of Fame inductees and to recognize&nbsp; recordings that have shaped our industry and inspires music makers of tomorrow," said Harvey Mason jr., Chair and Interim President/CEO of the Recording Academy. "Each recording has had a significant impact on our culture, and it is an honor to add them to our distinguished catalog."<br />&nbsp;<br />The 2021 GRAMMY Hall Of Fame inductees range from A Tribe Called Quest's&nbsp;<em>The Low End Theory&nbsp;</em>to Bruce Springsteen's&nbsp;<em>Greetings From Asbury Park, N.J..&nbsp;</em>The list also features Billie Holiday's "Solitude," Journey's "Don't Stop Believin'," Linda Ronstadt's&nbsp;<em>Canciones De Mi Padre</em>, Patti Smith's&nbsp;<em>Horses</em>, USA For Africa's "We Are The World," and Village People's "Y.M.C.A." Other inductees include recordings by Beastie Boys, Leonard Bernstein With The Philharmonia Orchestra Of London, The Cars, Elizabeth Cotton, Joe Crocker, Vernon Dalhart, Dr. John, Peter Gabriel, Emmylou Harris, Isaac Hayes, Fletcher Henderson And His Orchestra, Kansas Joe And Memphis Minnie, Kolisch String Quartet, John Mayall With Eric Clapton, Dolly Parton, Pearl Jam, Kenny Rogers, Édouard-Léon Scott De Martinville, Stevie Ray Vaughan And Double Trouble, The Cannonball Adderley Quintet, Irma Thomas, and Betty Wright.<br />&nbsp;<br />Eligible recipients will receive an official certificate from the Recording Academy. For a full list of 2021 recordings inducted into the GRAMMY Hall Of Fame, see below or visit&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://grammy.us1.list-manage.com/track/click?u%3D3b5cb1550f39156742743cb10%26id%3D1e444db4c3%26e%3De864b9ee49&amp;source=gmail&amp;ust=1608674871791000&amp;usg=AFQjCNHRiVgh2xmVua80AqI9pRBexVH8Jw" href="https://grammy.us1.list-manage.com/track/click?u=3b5cb1550f39156742743cb10&amp;id=1e444db4c3&amp;e=e864b9ee49" style="color: #8c8c96; font-weight: bold; text-decoration-line: none;" target="_blank">here</a>.<br />&nbsp;<br />For more information about the GRAMMY Hall Of Fame or the 63rd Annual GRAMMY Awards<sup>&#174;</sup>, which will be broadcast on Sunday, Jan. 31, 2021, at 8 p.m. ET/5 p.m. PT on the CBS Television Network, please visit&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://grammy.us1.list-manage.com/track/click?u%3D3b5cb1550f39156742743cb10%26id%3Dc2410ba2b0%26e%3De864b9ee49&amp;source=gmail&amp;ust=1608674871791000&amp;usg=AFQjCNHE42ueFGW2xziP6mHqeqDy0wJzuA" href="https://grammy.us1.list-manage.com/track/click?u=3b5cb1550f39156742743cb10&amp;id=c2410ba2b0&amp;e=e864b9ee49" style="color: #8c8c96; font-weight: bold; text-decoration-line: none;" target="_blank">GRAMMY.com</a>.<br />&nbsp;</span><span style="background-color: white;"></span></span><div style="background-color: white; text-align: center;"><strong><span style="font-family: inherit;">2021 GRAMMY Hall Of Fame Inductees</span></strong></div><span style="background-color: white;"><span style="font-family: inherit;">&nbsp;<br />"AU CLAIR DE LA LUNE"<br />Édouard-Léon Scott De Martinville<br />Single<br />&nbsp;<br /><em>BLUES BREAKERS</em><br />John Mayall With Eric Clapton<br />Album<br />&nbsp;<br /><em>CANCIONES DE MI PADRE</em><br />Linda Ronstadt<br />Album<br />&nbsp;<br />"CLEAN UP WOMAN"<br />Betty Wright<br />Single<br />&nbsp;<br />"COPENHAGEN"<br />Fletcher Henderson And His Orchestra<br />Single<br />&nbsp;<br />"DON'T STOP BELIEVIN'"<br />Journey<br />Single<br />&nbsp;<br />"FREIGHT TRAIN"<br />Elizabeth Cotten<br />Single<br />&nbsp;<br /><em>GREETINGS FROM ASBURY PARK, N.J.</em><br />Bruce Springsteen<br />Album<br />&nbsp;<br /><em>HORSES</em><br />Patti Smith<br />Album<br />&nbsp;<br /><em>HOT BUTTERED SOUL</em><br />Isaac Hayes<br />Album<br />&nbsp;<br /><em>IN THE RIGHT PLACE</em><br />Dr. John<br />Album<br />&nbsp;<br /><em>LICENSED TO ILL</em><br />Beastie Boys<br />Album<br />&nbsp;<br /><em>MAD DOGS &amp; ENGLISHMEN</em><br />Joe Crocker<br />Album<br />&nbsp;<br /><em>MERCY, MERCY, MERCY! LIVE AT&nbsp;</em><em>"</em><em>THE CLUB</em><em>"</em><br />The Cannonball Adderley Quintet<br />Album<br />&nbsp;<br /><em>RAVEL: PIANO CONCERTO IN G MAJOR</em><br />Leonard Bernstein With The Philharmonia Orchestra Of London<br />Album<br />&nbsp;<br /><em>SCHOENBERG: THE FOUR STRING QUARTETS</em><br />Kolisch String Quartet<br />Album<br />&nbsp;<br /><em>SO</em><br />Peter Gabriel<br />Album<br />&nbsp;<br />"SOLITUDE"<br />Billie Holiday<br />Single<br />&nbsp;<br /><em>TEN</em><br />Pearl Jam<br />Album<br />&nbsp;<br /><em>TEXAS FLOOD</em><br />Stevie Ray Vaughan And Double Trouble<br />Album<br />&nbsp;<br /><em>THE CARS</em><br />The Cars<br />Album<br />&nbsp;<br />"THE GAMBLER"<br />Kenny Rogers<br />Single<br />&nbsp;<br /><em>THE LOW END THEORY</em><br />A Tribe Called Quest<br />Album<br />&nbsp;<br />"TIME IS ON MY SIDE"<br />Irma Thomas<br />Single<br />&nbsp;<br /><em>TRIO</em><br />Dolly Parton, Linda Ronstadt, Emmylou Harris<br />Album<br />&nbsp;<br />"WE ARE THE WORLD"<br />USA For Africa<br />Single<br />&nbsp;<br />"WHEN THE LEVEE BREAKS"<br />Kansas Joe And Memphis Minnie<br />Single<br />&nbsp;<br />"WRECK OF THE OLD 97"<br />Vernon Dalhart<br />Single<br />&nbsp;<br />"Y.M.C.A."<br />Village People<br />Single</span></span><br />
<br />
<center>
<div id="amzn-assoc-ad-e28b9f0c-ea8e-42d4-ae2d-0cbfa34892a3"></div><script async="" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=e28b9f0c-ea8e-42d4-ae2d-0cbfa34892a3"></script>
</center>
</div>
<div class='post-sidebar invisible'>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-normalpostsidebar-6644075411747540785' class='sharing' data-title='Recordings by Springsteen, Journey, the Beastie Boys Gabriel, Rogers and Two by Ronstadt Among New Inductees in the Grammy Hall of Fame'>
<button aria-controls='sharing-popup-Blog1-normalpostsidebar-6644075411747540785' aria-label='Share' class='sharing-button touch-icon-button flat-button ripple' id='sharing-button-Blog1-normalpostsidebar-6644075411747540785' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-normalpostsidebar-6644075411747540785' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=facebook' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=twitter' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=pinterest' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=email' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-labels-sidebar'>
<h3>Labels</h3>
<span class='byline post-labels'>
<span class='byline-label'><!--Can't find substitution for tag [byline.label]--></span>
<a href='https://www.vintagevinylnews.com/search/label/-Awards-' rel='tag'>-Awards-</a>
<a href='https://www.vintagevinylnews.com/search/label/Grammy%20Hall%20of%20Fame' rel='tag'>Grammy Hall of Fame</a>
</span>
</div>
</div>
</div>
<div class='post-bottom'>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-labels'>
<span class='byline-label'>Labels:</span>
<a href='https://www.vintagevinylnews.com/search/label/-Awards-' rel='tag'>-Awards-</a>
<a href='https://www.vintagevinylnews.com/search/label/Grammy%20Hall%20of%20Fame' rel='tag'>Grammy Hall of Fame</a>
</span>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=26817478&postID=6644075411747540785' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-6644075411747540785' class='sharing' data-title='Recordings by Springsteen, Journey, the Beastie Boys Gabriel, Rogers and Two by Ronstadt Among New Inductees in the Grammy Hall of Fame'>
<button aria-controls='sharing-popup-Blog1-byline-6644075411747540785' aria-label='Share' class='sharing-button touch-icon-button flat-button ripple' id='sharing-button-Blog1-byline-6644075411747540785' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-6644075411747540785' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=facebook' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=twitter' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=pinterest' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=26817478&postID=6644075411747540785&target=email' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.vintagevinylnews.com/2020/12/recordings-by-springsteen-journey.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=26817478&postID=6644075411747540785' onclick=''>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<aside class='sidebar-container sidebar-invisible' role='complementary'>
<div class='navigation container'>
<button class='svg-icon-24-button sidebar-back flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_forward_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar section' id='sidebar' name='Sidebar'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-content'>
<!--MONUMETRIC [ATF|Pos 1] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100 START-->

<div id="mmt-a470e8e1-a3b0-4047-8c41-ef1299735823"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["a470e8e1-a3b0-4047-8c41-ef1299735823"]); })</script>

<!--MONUMETRIC [ATF|Pos 1] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100  ENDS-->
</div>
</div><div class='widget HTML' data-version='2' id='HTML5'>
<div class='widget-content'>
<div><span style="font-family:Georgia, serif;"><b>The Top Albums by Veteran Artists of 2020</b></span></div><div style="font-family: Georgia, serif; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;"><br /></div><span style="font-family:Georgia, serif;"><span style="font-size: 100%;">The following are the albums by veteran artists that have placed the best on over 100 year end charts:</span></span><ol style="font-family: Georgia, serif; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;"><li>Fetch the Bolt Cutters - Fiona Apple<br /></li><li>Rough &amp; Rowdy Ways - Bob Dylan<br /></li><li>Ohms - Deftones<br /></li><li>The Ascension - Sufjan Stevens<br /></li><li>The New Abnormal - The Strokes</li></ol>
</div>
</div>
<div class='widget HTML' data-version='2' id='HTML2'>
<div class='widget-content'>
<!--MONUMETRIC [BTF|Pos 2] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100 START-->

<div id="mmt-d5ea9f10-d48d-470e-a7ee-0be35549b365"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["d5ea9f10-d48d-470e-a7ee-0be35549b365"]); })</script>

<!--MONUMETRIC [BTF|Pos 2] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100  ENDS-->
</div>
</div><div class='widget LinkList' data-version='2' id='LinkList2'>
<h3 class='title'>
Social Media
</h3>
<div class='widget-content'>
<ul>
<li><a href='https://www.facebook.com/Vintage-Vinyl-News-153398739064/?ref=ts'>facebook</a></li>
<li><a href='https://twitter.com/vvnmusic?lang=en'>twitter</a></li>
<li><a href='https://www.youtube.com/channel/UCC9mg61Bm6iLSazNH2aWluQ'>youtube</a></li>
</ul>
</div>
</div><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-content'>
<!--MONUMETRIC [BTF|Pos 3] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100 START-->

<div id="mmt-7e5cbd71-714a-45e6-a7a6-8f60efd94ab3"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7e5cbd71-714a-45e6-a7a6-8f60efd94ab3"]); })</script>

<!--MONUMETRIC [BTF|Pos 3] D:300x250,300x600,160x600 T:300x250,300x600,160x600 M:300x250,320x50,320x100  ENDS-->
</div>
</div><div class='widget Stats' data-version='2' id='Stats1'>
<h3 class='title'>
Total Pageviews
</h3>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-content'>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=22&l=ur1&category=amzn_music_bounty&banner=0SEQHTMFMC0J6SW13TG2&f=ifr&linkID=3d9cb050eb5117897a234d273bda8c24&t=winkscoll-20&tracking_id=winkscoll-20" width="250" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
</div></div>
</aside>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
<div class='copyright'>Copyright 2020 by The VVN Network</div>
</div>
</div></footer>
</div>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/2432122795-rockpool_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2566653647-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>